1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

plesk doesn't update (but thinks it does)

Discussion in 'Plesk for Linux - 8.x and Older' started by michaellunsford, Aug 6, 2007.

  1. michaellunsford

    michaellunsford Regular Pleskian

    25
    90%
    Joined:
    Jul 25, 2005
    Messages:
    131
    Likes Received:
    0
    I just went through the UI updater program about a dozen times. Everything updates but the base package and the Migration Manager.

    The email I get even says "success" but I go back into the control panel to find that it wants to upgrade me from 8.1.1 to 8.2, so I do it (again). Although I haven't done this a hundred times yet, I have been hacking on it for over two weeks.


    As a side effect, I can no longer access my domains. I get some sql error "PleskMainDBException -- Unknown column 'uid' in 'field list'." Looks like the database added some things, but the old control panel doesn't know what to do with them.

    Any ideas how I can get the 8.2 updated so I can access domains again?
     
  2. RurouniJones

    RurouniJones Guest

    0
     


    I am in the same boat, if I look at the package list it says 8.2.0 but it looks like it never updated the database (which is why it is looking for fields that don't exist).

    I am not sure what to do, is it possible to roll the packages back from 8.2 to 8.1.1 and start again?
     
Loading...