• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk fails to update and tells me to send the logs to Parallels support - but where is Parallels?

Kroptokin

Regular Pleskian
Plesk 12.0.18 Update #41 on CentOs 6.5

The auto-update is failing and tells me to email the log to Parallels support. To whom do I email it?

The log is attached

(It looks to me like it is trying to update PHP and failing to connect to a Parallels repository).

In general does anyone know - does Plesk update the whole OS or just the parts of it it cares about? E.g. PHP? Apache? the core of the OS?

Thanks.

--Justin Wyllie
 

Attachments

  • update_log.TXT
    4.3 KB · Views: 3
Last edited:
Hi Kroptokin,

such issues should normally not happen, but as you see, they still do. :(

Your issue is related to some response time error and should be gone within the next scheduled update procedure. There is nothing to worry about and if the update didn't run last night, it mostly will complete the next day/night.
If such errors appear more than once, please make sure that no firewall setting is blocking the server communication and if you still experience the same issue ( as for example: "(28, 'Operation too slow. Less than 1 bytes/sec transfered the last 30 seconds')" ), xou can submit a bug-report.



If you create a support ticket for the issue, over Odin/Parallels - Support, be aware that you will be charged for it, if the issue is not caused by a Plesk product.
 
Back
Top