1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk hangs on domain alias management

Discussion in 'Plesk for Windows - 8.x and Older' started by S.Mordziol, Mar 31, 2009.

  1. S.Mordziol

    S.Mordziol Guest

    0
     
    I have one domain for which there are about 30 domain aliases. After adding the first 15, I noticed that Plesk was taking slower to add aliases with each additional alias, up to the point that reaching the 22nd alias, Plesk now hangs completely, staying stuck displaying the "Please wait, loading..." message.

    After waiting about 10 minutes, I gave up and logged into Plesk anew. The domain alias has been added, but apparently not entirely, as I cannot access it from a web browser. Trying to delete the alias does the same thing - Plesk is stuck in the loading message.

    Is this a known issue? I could not find anything relating to this in the forums or help - any kind of help would be greatly apreciated.
     
  2. Alex Pitzner

    Alex Pitzner Guest

    0
     
    We're getting a similar issue

    We have 7 domains and now cannot manage any of them.

    Every time we enter DNS alias management it hangs saying "Please wait. Loading....."

    And never goes anywhere.
     
Loading...