1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk login problem

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by GTG, Apr 2, 2010.

  1. GTG

    GTG Guest

    0
     
    When trying to Login to Control Panel I'm getting the following message:
    "Error: You cannot log in using your global account credentials because there are no local accounts connected to your global account. Please provide your local account credentials."

    This occurs as soon as the page is visited, plus there hasn't been any account changes so I don't understand why this should happen. The end result is that I am unable to log in as an admin and manage the server. Can you assist?
     
  2. 2danis2do

    2danis2do Guest

    0
     
    Same problem here although I am on 9.3

    I can still login in on second attempt though although plesk does not seem to be connected when selecting global account option.
     
  3. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
  4. 2danis2do

    2danis2do Guest

    0
     
    Not really. Unfortunately it does not explain what to do about the error message, especially as it appears to have been working ok before previously and now is not working or at least appears not to be working.

    I am currently using sso to connect Plesk and Plesk billing and have followed instructions in both to connect to sso server.

    Regards,

    Dan
     
  5. Paul Rix

    Paul Rix Guest

    0
     
    Wondering if you managed to find a solution to this problem

    I was logged in, cleared cache and then this problem started.

    The admin of the server is completely locked out with the following message

    "Error: You cannot log in using your global account credentials because there are no local accounts connected to your global account. Please provide your local account credentials."

    Followed the link Paralles has posted here .. it says to log in, the problem exists before logging in, not after.
     
  6. 2danis2do

    2danis2do Guest

    0
     
    SSO failed

    Not sure what the problem was but it is cleared up now. I think it might have been an issue where I had to shange the server in Plesk Billing where I had changed the name. The name in Plesk Billing now matches so the sso feature seems to work well now.
     
Loading...