1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

plesk login

Discussion in 'Plesk for Linux - 8.x and Older' started by beardo, Feb 15, 2006.

  1. beardo

    beardo Guest

    0
     
    I have just purchased a VPS from a provider in the netherlands.

    I have access to a HSP Complete control panel to which i can gain access.

    I have attempted to login to my plesk control panel using the same details I was provided, but they won't work.

    I have a root password and can SSH in, but I need access to the plesk control panel to add domains and services to them.

    The isp does not appear to be in a great hurry to help me, is there anyway of adding plesk users via SSH? or, is there anything else I should know?

    Thanks,

    Beardo
     
  2. jwdick

    jwdick Guest

    0
     
    It was confusing to me when I was first setup that the username and password I choose to use for SSH is not the same for the Plesk control panel

    Username for the Plesk control panel is: admin
    Password is same as for SSH

    There is a way through SSH to create clients and domains, unfortunately, I do not feel comfortable enough with it to give you any help there.
     
  3. beardo

    beardo Guest

    0
     
    Not so

    Hi Jack,

    Thank you for your response.

    I tried admin and my root user password (which works via ssh). It did not work. I tried admin and the password for my hsp complete control panel and that also did not work.

    I have tried all sorts of combinations and nothing has allowed me in!

    The ISP in question has still not replied to me.....It seems ridiculous as it will probably take a support engineer literally seconds to sort this out.

    Thanks for your suggestion.

    All the best,

    Vince
     
  4. beardo

    beardo Guest

    0
     
    what's all this then...

    Apparently after doing a bit of research it is possible that the plesk control panel login can be out of sync with what is held in the psa shadow passwords file.

    I read this on the swsoft website:

    http://kb.swsoft.com/article_16_753_en.html

    I attempted to run through this, but it hasn't helped.

    I had a look in /etc/psa/.psa.shadow and it is pretty much an empty file.

    All it says in there is:

    Setup

    (first line in file).

    So now the plesk login page is replaced with a mysql error saying that the password stored in: /usr/local/psa/admin/auto_prepend/auth.php3

    is not correct!

    Now, I am really screwed as this file is encrypted!

    O joy! It seems moving hosts was a case of jumping out of the frying pan into the fire!

    Vince
     
  5. beardo

    beardo Guest

    0
     
    talk to myself

    Ok, so I am talking to myself here. but hey, somebody might need to know this stuff like I did!

    I found out the problem.

    My host had not set the admin user's password, it was therefore 'setup' which I assume is the default.

    I ran through the steps in the jobby above and hthen set the password to what I wanted and hey presto - problem solved.

    Hope this helps.
     
Loading...