• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk migration doesnt work

infolog shows:
[2016-03-15 11:32:53][ERROR] Failed to generate migration list file
Cause: 'a0ef087a-346c-1a85-dbc2-75192c860613'
That is a critical error, migration was stopped.
 
Try to reinstall 'Plesk Migrator' via Extensions to get the latest version.
 
doesnt work. it looks like it is a addon plan from a reseller removed. how can i remove an addon plan from a domain?
 
i switched from the old plesk licence to a new one, which removes resellers. during the migration process this probably happened.
 
I'm now getting this:
[2016-03-15 18:37:00][INFO] START: Check connections
[2016-03-15 18:37:03][INFO] FINISH: Check connections
[2016-03-15 18:37:03][INFO] Check migration compatibility of source and target Plesk versions
[2016-03-15 18:37:03][INFO] START: Fetch basic information about resellers, clients and domains data from source servers
[2016-03-15 18:37:03][INFO] Deploy migration agent to 'unityhub.eu'
[2016-03-15 18:37:04][INFO] Create source panel migration dump.
[2016-03-15 18:37:08][ERROR] Failed to fetch basic information about resellers, clients and domains data from source servers
Cause: u'12'
That is a critical error, migration was stopped.
[2016-03-15 19:58:44][INFO] START: Check connections
[2016-03-15 19:58:46][INFO] FINISH: Check connections
[2016-03-15 19:58:46][INFO] Check migration compatibility of source and target Plesk versions
[2016-03-15 19:58:46][INFO] START: Fetch basic information about resellers, clients and domains data from source servers
[2016-03-15 19:58:46][INFO] Deploy migration agent to 'unityhub.eu'
[2016-03-15 19:58:47][INFO] Create source panel migration dump.
[2016-03-15 19:58:51][ERROR] Failed to fetch basic information about resellers, clients and domains data from source servers
Cause: u'12'
That is a critical error, migration was stopped.
 
Back
Top