• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk migration errror

Z

ZivoradA

Guest
Hi,

I am using Plesk 10.3.1 on both servers, with migration agent 10.12.0.

When I tried to transfer data from old server to new one, it always fails with errors.

Here are the errors in order of appearance:

Execution of /usr/local/psa/admin/plib/api-cli/domain.php ..... -shell /bin/bash failed with return code 4.
Stderr is
Unable to find certificate

Failed deployment of subdomain odds

Execution of /usr/local/psa/admin/plib/api-cli/subdomain.php .... -same_ssl true -maintenance-mode false failed with return code 1.
Stderr is
An error occured during subdomain creation: Subdomains are not supported on domains without hosting

... few times the previous one

System error: crontab execution error
Stderr is
crontab: user `apicks' unknown
System error: crontab execution error


Failed deployment of ftpuser x
Unable to create FTP account: Unable to create FtpUserManager object: Hosting type is not physical.


Can anybody help me with this issues, how should this be solved ?
 
As I see there are a lot of unrelated migration errors. First of all I suggest you following KB article for debugging all these errors - http://kb.odin.com/en/9679 I hope it will help you to find a reasons.
 
Same errors on domains with a certificate (SNI)


Execution of /usr/local/psa/admin/plib/api-cli/domain.php --update XXXX.DOMAIN.nl -hosting true -hst_type phys -do-not-apply-skeleton -ip 192.168.1.205 -www-root httpdocs -ssl true -same_ssl true -err_docs true -maintenance-mode false -certificate-ref f9da6dd5e8979424d677d7663ef15879 -login klxxxxxxxxb -passwd '' failed with return code 4.
Stderr is
Unable to find certificate
 
Back
Top