• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Issue Plesk Migration fail without error detail

RogerW

New Pleskian
I'm migrating my Plesk server (Obsidian Web Host Edition / Version 18.0.28 # 3) + Debian 8 to another server (Version 18.0.42 Update #1) + Debian 11.

I'm using "Plesk Migrator" and connecting using SSH / root.

All the migrations are failing with this error

Issues with subscription XXXX.com

Plesk restore report problem:
Execution of /opt/psa/admin/plib/api-cli/domain_pref.php --update XXXX.com -sign_outgoing_mail false -ignore-nonexistent-options failed with return code 1.
Stderr is
An error occurred while updating domain settings: Unable to create object:

I'm looking in real time the debug.log from the current session and I don't see any error.

Any idea how to debug / fix this?
 
Try to run this command in CLI and then re-sync the subscription.
 
Back
Top