1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk no longer works after upgrade from 7.5 to 81

Discussion in 'Plesk for Windows - 8.x and Older' started by outsourcethis, Jan 6, 2007.

  1. outsourcethis

    outsourcethis Guest

    0
     
    When I upgraded from 7.5 to 8.1 it cause my database to crash...WTF???
    When I click on any of my doamins I get this:

    Unable to create WebServerManager object: Can't manage web features: Invalid pointer (COM Error 80004003) at addLinkSite(webmail, C:\vhosts\webmail)
    ---------------------- Debug Info -------------------------------
    0: C:\Program Files\SWsoft\Plesk\admin\plib\class.DomainControlForm.php:85
    DomainControlForm->assign(object of type BsDomain)
    1: C:\Program Files\SWsoft\Plesk\admin\htdocs\domains\dom_ctrl.php3:148


    I can't create an domains I can't edit any domains.

    When I use Webmail I get the following error when I clcik on a email or try to creat one, delete one, etc

    A fatal error has occurred
    DB Error: unknown error
    Details have been logged for the administrator.

    WTF? I don't think this thing was ready for prime time.

    Anyone have any ideas besides rolling back to a work version?
     
  2. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    please delete registry key [HKLM\SOFTWARE\PLESK\PSA Config\Config\SitesCache] and try again.
     
Loading...