1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk service failed to start

Discussion in 'Plesk for Linux - 8.x and Older' started by cfgoian, Nov 28, 2007.

  1. cfgoian

    cfgoian Guest

    0
     
    Hi all,
    Need help very urgent.
    Just re-compiled PHP 5.1.6 to work with pgsql & other ... (configure, make, make install)
    (box is Fedora Core 6)
    The Plesk service does not start.

    All other service are up and running.

    Where to start looking? Where are logs for plesk?

    I run: /etc/init.d/psa restart
    PSA is down, performing full restart.
    Starting xinetd service... done
    Starting named service... done
    Starting mysqld service... done
    Starting qmail service... done
    Starting courier-imap service... done
    Starting postgresql service... done
    Starting psa-spamassassin service... done
    Starting Plesk... failed
    Starting drwebd service... failed

    Thx in advance

    CFG


    P.S.:
    At: /usr/local/psa/admin/bin/httpsd status
    I got:
    Syntax error on line 232 of /usr/local/psa/admin/conf/httpsd.conf:
    module php5_module is built-in and can't be loaded

    As I said, I re-installed (only) PHP 5.1.6 by configure/make && make install ...
     
  2. Bender

    Bender Guest

    0
     
    Hi,

    Looks like php module loading was added to Plesk apache configuration file.

    Open /usr/local/psa/admin/conf/httpsd.conf go to line 232 and comment or remove module loading.
     
  3. cfgoian

    cfgoian Guest

    0
     
    Thank you. Problem solved in that way.
    CFG
     
Loading...