• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk Setup Error

D

downkaos

Guest
ERROR
Unable to query: Table 'psa.exp_event' doesn't exist
0: /usr/local/psa/admin/plib/common_func.php3:2 psaerror(string "Unable to query: Table 'psa.exp_event' doesn't exist")
1: /usr/local/psa/admin/plib/api-rpc/loger.php:2 db_query(string "SELECT COUNT(*) FROM exp_event WHERE event_type = 'terminated' AND obj_class = 'ip_address' AND source = 'plesk'")
2: /usr/local/psa/admin/plib/class.ActionLog.php:1 log_event(string "ip_address", string "63.246.151.10", string "updated")
3: /usr/local/psa/admin/plib/class.IPAddress.php:2 actionlog->submit()
4: /usr/local/psa/admin/htdocs/server/configure.php3:2 ipaddress->update()


Thats after I try to setup plesk, I have uninstalled plesk and wiped mysql numerous times and I still get the same error....any ideas?
 
Run this from the SSH Prompt:

/usr/local/psa/admin/bin/php /usr/local/psa/installer/api/install_db.php

It happens if you install plesk without a hostname configured correctly.

Cheers,
Sean.
 
Originally posted by shortcut
Run this from the SSH Prompt:

/usr/local/psa/admin/bin/php /usr/local/psa/installer/api/install_db.php

It happens if you install plesk without a hostname configured correctly.

Cheers,
Sean.

thanks you're a life saver!
 
I don't have this script but do have the same problem any suggestions ?

EDIT: got it working by importing the schema sql file in that directory
 
Back
Top