1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk UNAVAILABLE after update *-urgent-*

Discussion in 'Plesk for Linux - 8.x and Older' started by serveact, Dec 6, 2006.

  1. serveact

    serveact Guest

    0
     
    hi,

    since I updated my Plesk from version 8.0.1 to 8.1 with the integrated update manager, I'm not able to reach the PLESK-Page (https://123.123.123.123:8443/) with the browser. I did not change anything except updating PLESK.

    Is there any possibility to fix that problem via SSH or something? I run the following machine:


    Please help me, I'm desperately trying to calm down my customers :(


    Kind regards

    Tim Lange
     
  2. DiLDoG

    DiLDoG Guest

    0
     
    Try restarting plesk via shh and see if there's an error msg.

    /etc/init.d/psa start
     
  3. serveact

    serveact Guest

    0
     
    hi,

    thanks for your answer but it did not work. I restarted the whole server twice but nothing has been fixxed. when I tried to restart plesk (/etc/init.d/psa restart) the program stops at "starting psa-spamassassin...failed" and I have to quit the coneection with SSH because then I'm not able to enter any command.

    I'm sure it has something to do with the Update because since that it does not work :(

    I hope anybody has a solution because it is really urgent !



    Kind regards

    Tim Lange
     
  4. lpittman

    lpittman Guest

    0
     
    I'd have a look through the PSA upgrade log files and see if anything went wrong.

    You'll also want to put in a ticket with SWSoft and perhaps your provider as well.
     
  5. serveact

    serveact Guest

    0
     
    hi,

    the support helped me, thanks for your help, too... there have been some windows characters in some file...


    Best regards

    Tim Lange
     
Loading...