1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk uninstallation

Discussion in 'Plesk for Linux - 8.x and Older' started by swiftsage, Jun 29, 2005.

  1. swiftsage

    swiftsage Guest

    0
     
    I am trying to remove Plesk in Fedora Core 2 .
    When I tried to use #rpm -e psa* in Bash shell
    as root I am getting the "error : Package PSA not installed" message .
    But Iam able to access Plesk from https://myipaddress:8443/
    I am really puzzled .
    Could you please advise me ?
    Thank you .
     
  2. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Did you do an rpm install?

    Try rebuilding the rpm database:

    rpm --rebuilddb

    then do

    rpm -q psa

    and see if it lists psa-7.5.3-fc2.<version>...

    If it does, then you should be able to

    rpm -e psa-7.5.3-fc2......etc
     
  3. swiftsage

    swiftsage Guest

    0
     
    I got a Failed Dependencies error

    I got a failed dependencies error when i tried rpm -e .Please advise .Will it upset
    the system if i remove plesk 7.5 .
    Is there any way to safely remove it ?
    # rpm -e psa-7.5.0-fc2.build75041208.20
    error: Failed dependencies:
    psa-security = 7.5 is needed by (installed) psa-api-common-7.5.0-fc2.build75041208.20
    psa = 7.5.0 is needed by (installed) psa-bu-7.5.0-fc2.build75041208.20
    psa >= 7.5.0 is needed by (installed) psa-migration-manager-7.5.0-fc2.build75041208.20
    psa >= 7.5.0 is needed by (installed) psa-fileserver-1.0.0-fc2.build75041208.20
    psa = 7.5.0 is needed by (installed) psa-manual-custom-skin-guide-7.5.0-fc2.build75041208.20
    psa is needed by (installed) psa-spamassassin-7.5.0-fc2.build75041208.20
    psa >= 7.5 is needed by (installed) Coppermine-1.3.2-1
    psa >= 7.5.0 is needed by (installed) psa-firewall-1.0.0-fc2.build75041208.20
     
  4. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Uninstall the dependencies, then the main psa

    Besides, if you're dumping psa, then you wouldn't want to leave the other psa related stuff on the system anyways....
     
  5. swiftsage

    swiftsage Guest

    0
     
    I did it with Yum

    I did it with "Yum remove psa* "
    It did everything automatically ...
    But it said it also had to remove ,
    drweb ,fetchmail,courier-imap,mdadm ,coppermine and mutt ..
    Do I have to reinstall them independently
    again ?
    Please advise .
     
  6. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Well, the Dr Web is a Plesk licensed thing (even on a free basis), but you'd be better off going with a different AV package anyways, the free Dr Web has certain limits.

    The other packages, if you need them, then reinstall them (not using the Plesk versions, since you are not going to use Plesk). If you don't need some of those, then you don't have to reinstall them.
     
  7. humando

    humando Guest

    0
     
    hello,

    i have the same problem...

    but just a question... how to uninstall the dependencies ??

    regards,

    o.
     
  8. jamesyeeoc

    jamesyeeoc Guest

    0
     
    To uninstall the dependencies, go through the error list one item at a time and do a 'rpm -e <name of dependency>'

    For example:
    rpm -e psa-api-common-7.5.0-fc2.build75041208.20
    rpm -e psa-bu-7.5.0-fc2.build75041208.20

    and so on...
     
  9. humando

    humando Guest

    0
     
    Hello... Cool ok. Thank you !!
     
  10. Hello World

    Hello World Guest

    0
     
    Hello,

    Does uninstall PSA affect MySQL and the data inside MySQL?
     
Loading...