• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk Update problem

shopuser

Regular Pleskian
I have a update Probleme in Linux

Can't process versions.inf3: Herunterladen des Pakets https://autoinstall.plesk.com/versions.inf3 fehlgeschlagen:
couldn't connect to host

in the firewall i have
ModSecurity
after switch off the firewall is the same.



in the Plesk panel.log i see a lot of this message:

[2016-02-15 15:56:17] ERR [panel] [56c1e7117b3cf] Result of interface implementation call: failure: Method arguments cannot be decoded



i see this process:

ps auxffww | grep autoinstaller
root 22145 0.0 0.0 8812 780 pts/3 S+ 07:51 0:00 \_ gre p --color=auto autoinstaller
root 21927 0.0 0.0 66488 8316 ? S 07:46 0:00 /opt/psa/admin/ bin/autoinstaller --service-mode --enable-xml-output --ssl-cert /opt/psa/admin/c onf/httpsd.pem --branch release,stable --web-interface --with-ssl --disable-brow ser
root 21928 0.0 0.0 52516 2708 ? S 07:46 0:00 \_ /opt/psa/ad min/bin/autoinstaller --service-mode --enable-xml-output --ssl-cert /opt/psa/adm in/conf/httpsd.pem --branch release,stable --web-interface --with-ssl --disable- browser


can i close this ?
 
Are you sure that hostname autoinstaller.plesk.com is resolvable and port 80 is accessible from your server? Have you checked it?
 
i mean yes, i checkesd this in the firewall and in fai2ban ( the ip adress 93.184.221.133 from autoinstaller.plesk.com ).

but 3 day earlier the update works.


i try to download a file per SSH:

root@server: wget autoinstall.plesk.com/PSA_12.5.30/ami_linux_utils.zip
--2016-02-18 10:11:00-- https://autoinstall.plesk.com/PSA_12.5.30/ami_linux_utils.zip
Resolving autoinstall.plesk.com (autoinstall.plesk.com)... 93.184.221.133
Connecting to autoinstall.plesk.com (autoinstall.plesk.com)|93.184.221.133|:80... failed: Connection timed out.
Retrying.



and the port 80 is blocked.
but the sam is when i switch off the firewall temporary.

where is the port 80 blocked?
 
Back
Top