1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk Updater -> 7.5.4 base Error - Please HELP!!

Discussion in 'Plesk for Linux - 8.x and Older' started by Shadi, Apr 14, 2006.

  1. Shadi

    Shadi Guest

    0
     
    Well for some reason my plesk updater refuses to update the base package to 7.5.4 from 7.5.3. Here is the plesk Updater Message...

    The following message sent to me@mydomain.com:
    --------------------------------------------------------------

    Download file versions.inf3: 22%..100% done
    Download file PSA_7.5.4/plesk-7.5.4-rhel3-i386.inf3: 100% done
    Checking for system installed packages...done.
    Check for components installation status
    Reading system installed packages...done.
    Download file plesk-7.5.4-rhel3-i386.hdr.gz: 11%..100% done
    Download file plesk-7.5.4-rhel3-i386.hdr.gz: 55%..100% done
    Resolve components
    ERROR: Can't add to black list product package psa-hotfix7


    ---
    Plesk autoinstaller.
    --------------------------------------------------------------

    Any help or ideas (fell free to ask for more information!)
     
  2. Shadi

    Shadi Guest

    0
     
    More Information:

    [root@ns1 tmp]# cat /tmp/autoinstaller3.log|grep solution
    selectBestResolvers(): Can't find solution for 'perl-DBD-MySQL' of mysql-server-4.1.18-1.rhel3.art.i386.
    selectBestResolvers(): Can't find solution for 'mysql-server >= 3.23.52' of psa-7.5.4-rhel3.build75050824.12.i586.
    selectBestResolvers(): Can't find solution for 'psa = 7.5.4' of psa-hotfix7-7.5.4-rhel3.build75060413.12.i586.

    --------

    This server has :

    Component name Component version
    bind 9.3.1-1_EL3
    coldfusion Component was not installed
    coldfusion-support 7.3-2.96.128
    courier-imap 3.0.8-rhel3.build75050824.12
    drweb 4.32.2-rh7_psa
    drweb-qmail 4.32-rhel3.build75050824.12
    frontpage 5.0.2.2634
    httpd 2.0.46-56.ent
    mailman 2.1.5.1-25.rhel3.4
    mod_perl 1.99_09-10.ent
    mod_python 3.0.3-5.ent
    mysql 4.1.18-1.rhel3.art
    perl-Apache-ASP 2.57-rhel3.build75050824.12
    php 4.4.2-3.rhel3.art
    postgresql-server 7.3.10-2
    psa 7.5.3-rhel3.build75050506.13
    psa-api-rpc 7.5.4-rhel3.build75060321.20
    psa-bu 7.5.4-rhel3.build75060321.20
    psa-horde 3.0.5-rhel3.build75050824.12
    psa-imp 4.0.3-rhel3.build75050824.12
    psa-logrotate 3.7-rhel3.build75050824.12
    psa-manual-custom-skin-guide 7.5.4-rhel3.build75050824.12
    psa-migration-manager 7.5.4-rhel3.build75060321.20
    psa-proftpd 1.2.10-rhel3.build75050824.12
    psa-qmail 1.03-rhel3.build75060321.20
    psa-qmail-rblsmtpd 0.70-rhel3.build75050824.12
    psa-spamassassin 7.5.4-rhel3.build75060118.18
    psa-tomcat-configurator 7.5.4-rhel3.build75050824.12
    psa-turba 2.0.3-rhel3.build75050926.17
    samba 3.0.9-1.3E.7
    spamassassin 3.1.0-4.rhel3.art
    SSHTerm 0.2.2-rhel3.build75050824.12
    tomcat 4.1.24-full.2jpp
    tomcat4 4.1.24-full.2jpp
    webalizer 2.01_10-15.ent
     
  3. Shadi

    Shadi Guest

    0
     
    *watches the tumble weed roll by*
     
Loading...