1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Plesk Updater on 7.5.0 reloaded fails to update to 7.5.1

Discussion in 'Plesk for Linux - 8.x and Older' started by ingouk, Dec 19, 2004.

  1. ingouk

    ingouk Guest

    0
     
    hi, i tried several times to update to the 16.Dec version of plesk reloaded. But always it fails. here is the relevant part of the email telling me it failed.:

    Preparing for packages installation...
    ----- begin of output -----
    Installing /PSA_7.5.1/rpm_FedoraCore_2/base/psa-7.5.1-fc2.build75041216.15.i586.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/base/psa-api-common-7.5.1-fc2.build75041216.15.i586.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/base/psa-api-cli-7.5.1-fc2.build75041216.15.i586.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/opt/api/psa-api-rpc-1.3.2-3.1.i586.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/opt/api/psa-agent-1.3.2-3.1.i586.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/base/psa-key-7.5-fc2.build75041216.15.noarch.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/base/psa-locale-base-en-US-7.5.1-fc2.build75041216.15.noarch.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/opt/bu/psa-bu-7.5.1-fc2.build75041216.15.i586.rpm
    Installing /PSA_7.5.1/rpm_FedoraCore_2/opt/docs/psa-manual-custom-skin-guide-7.5.1-fc2.build75041216.15.i586.rpm
    error: Failed dependencies:
    psa-locale-base = 7.5.0 is needed by (installed) psa-pre-7.5.0-fc2.build75041125.15

    ----- end of output -----
    ===> Autoinstaller: stopped logging at Sun Dec 19 14:39:19 2004

    ***** end of log file *****


    any idea how to get around that?

    cheers

    Ingo
     
Loading...