1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk Web presence builder doesn't work

Discussion in 'Plesk 11.x for Windows' started by Muhammad UmarH, Oct 17, 2012.

  1. Muhammad UmarH

    Muhammad UmarH New Pleskian

    11
    60%
    Joined:
    May 25, 2012
    Messages:
    19
    Likes Received:
    0
    Hi,

    We are facing problems using web presence builder on our server.
    When we click on the 'Launch the website in web presence builder; we are getting the following error:

    "Internal error: Failed to connect to sitebuilder - missing or incorrect C:\Program Files (x86)\Parallels\Plesk\/sb/include/init.php"

    Can anyone help on this as we acquire an urgent resolution to this.

    Thanks!

    Muhammad Umar Hanif
    Systems Engineer
    http://www.hyve.com
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    As far as I see this issue has been already fixed in support ticket #1497640
     
  3. Muhammad UmarH

    Muhammad UmarH New Pleskian

    11
    60%
    Joined:
    May 25, 2012
    Messages:
    19
    Likes Received:
    0
    Yes, Thanks mate for your help.
     
  4. Andy SV

    Andy SV New Pleskian

    10
    35%
    Joined:
    Nov 19, 2012
    Messages:
    9
    Likes Received:
    0
    Hi IgorG,

    We are facing the same issue in Plesk 10.4 Windows... can you share what was done to correct this issue?
     
  5. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    From supporter in the mentioned ticket:

     
Loading...