1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

PleskControlPanel Service Error

Discussion in 'Plesk for Windows - 8.x and Older' started by SupermanInNY, Jul 15, 2005.

  1. SupermanInNY

    SupermanInNY Guest

    0
     
    PleskControlPanel Service Error -RESOLVED

    Hi Y'all,

    PleskControlPanel refuses to start.
    This is a 7.5.3 version on a clean install server, been up only few days.

    Any suggestions as to why would that service fail and how to go about fixing it?


    Event Type: Error
    Event Source: Service Control Manager
    Event Category: None
    Event ID: 7024
    Date: 7/15/2005
    Time: 3:45:30 PM
    User: N/A
    Computer: XXXISP-I8NULDEP
    Description:
    The PleskControlPanel service terminated with service-specific error 1 (0x1).

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


    UPDATE ON THIS THREAD:
    This problem was resolved by following other threads that suggested to do the following:

    In the command line run each of these line on its own.

    Go to the installation directory of Plesk (the default - or at least on my Windows box is: C:\Program Files\SWsoft\Plesk\admin\bin\)

    apache -n PleskControlPanel -k uninstall

    You will then see the service has been uninstalled successfully and then run the next line:

    apache -n PleskControlPanel -k install

    It installed it successfuly and from thereafter everything works fine.

    Thanks,

    -Alon.
     
  2. consultorpc

    consultorpc Guest

    0
     
    I have had the same problem on a new Plesk 7.5.4 installation and was solved by your indications. Thanks.
     
  3. consultorpc

    consultorpc Guest

    0
     
    It has happened again :(

    Anyone known what is the problem with plesk ?

    TIA.
     
  4. SupermanInNY

    SupermanInNY Guest

    0
     
    try to run it again.
    I had the same problem reccurring.. and the same way I resolved it in the first time,. worked in the second time.
     
  5. consultorpc

    consultorpc Guest

    0
     
    Yes, it worked the second time also, but I think this needs to be fixed by SW-Soft. There is no sense to do this on a new installation every few days.
     
Loading...