• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

PleskFatalException Unable to load object of type Skin with id

izghitu

New Pleskian
Hi,

I have Ubuntu 8.04.4 LTS and Plesk 10.0.1

I did not absolutely anything to Plesk for a long time and suddenly today when I go to the admin interface I get this error:
ERROR: PleskFatalException
Unable to load object of type Skin with id=18: Skin: unable to select: no such row in the table

0: common_func.php3:3172
objectMakerEx(string 'Skin', integer '18')
1: auth.php3:550


I could not find anything on google about this.

How do I fix?

Please help.
 
Seems there is database inconsistency. Try to check Skins table in psa database.
 
thanks for the suggestion
I ran this to fix it:
use psa
insert into Skins values(18,'Default','default');
 
Back
Top