• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

[PMT-2825] PMM Error: Failed to generate migration list file, Cause: 'ada97540-1b3b-1db9074b56b5'

HoracioS

Regular Pleskian
When trying to migrate, I received this error:

Error: Failed to generate migration list file
Cause: 'ada97540-1b3b-9c44-36b8-1db9074b56b5'
That is a critical error, migration was stopped.

Maybe is a bug?

Best regards,
Horacio D. Stolovitzky

This is the last part of the log:

+|2016-04-28_16:21:07,979|D|MT|core.workflow.runner.by_subscription|||Exit common action block
+|2016-04-28_16:21:08,846|D|MT|core.workflow.runner.base|||MIGRATOR END: /usr/local/psa/admin/sbin/modules//panel-migrator/plesk-migrator generate-migration-list /usr/local/psa/var/modules/panel-migrator/sessions/20160428162020/config.ini --skip-services-checks --include-existing-subscriptions
+|2016-04-28_16:21:08,846|D|MT|parallels|||Context:
=|2016-04-28_16:21:08,846|D|MT|parallels|||Traceback (most recent call last):
=|2016-04-28_16:21:08,846|D|MT|parallels||| File "/usr/local/psa/admin/plib/modules/panel-migrator/backend/lib/python/parallels/core/cli/common_cli.py", line 44, in run
=|2016-04-28_16:21:08,846|D|MT|parallels||| options.method(migration.action_runner)
=|2016-04-28_16:21:08,846|D|MT|parallels||| File "/usr/local/psa/admin/plib/modules/panel-migrator/backend/lib/python/parallels/core/cli/migration_cli.py", line 245, in <lambda>
=|2016-04-28_16:21:08,846|D|MT|parallels||| lambda runner: runner.run_entry_point('generate-migration-list'),
=|2016-04-28_16:21:08,846|D|MT|parallels||| File "/usr/local/psa/admin/plib/modules/panel-migrator/backend/lib/python/parallels/core/workflow/runner/base.py", line 57, in run_entry_point
=|2016-04-28_16:21:08,846|D|MT|parallels||| self.run(entry_point)
=|2016-04-28_16:21:08,846|D|MT|parallels||| File "/usr/local/psa/admin/plib/modules/panel-migrator/backend/lib/python/parallels/core/workflow/runner/by_subscription.py", line 61, in run
=|2016-04-28_16:21:08,846|D|MT|parallels||| self._run_common_actions_tree(actions_tree)
=|2016-04-28_16:21:08,846|D|MT|parallels||| File "/usr/local/psa/admin/plib/modules/panel-migrator/backend/lib/python/parallels/core/workflow/runner/by_subscription.py", line 93, in _run_common_actions_tree
=|2016-04-28_16:21:08,846|D|MT|parallels||| self._run_common_action_plain(action)
=|2016-04-28_16:21:08,846|D|MT|parallels||| File "/usr/local/psa/admin/plib/modules/panel-migrator/backend/lib/python/parallels/core/workflow/runner/by_subscription.py", line 128, in _run_common_action_plain
=|2016-04-28_16:21:08,846|D|MT|parallels||| raise MigrationError(full_failure_message)
=|2016-04-28_16:21:08,846|D|MT|parallels|||MigrationError: Failed to generate migration list file
=|2016-04-28_16:21:08,846|D|MT|parallels|||Cause: 'ada97540-1b3b-9c44-36b8-1db9074b56b5'
=|2016-04-28_16:21:08,846|D|MT|parallels|||That is a critical error, migration was stopped.
+|2016-04-28_16:21:08,847|E|MT|parallels|||Failed to generate migration list file
=|2016-04-28_16:21:08,847|E|MT|parallels|||Cause: 'ada97540-1b3b-9c44-36b8-1db9074b56b5'
=|2016-04-28_16:21:08,847|E|MT|parallels|||That is a critical error, migration was stopped.
 
Last edited:
Thank you very much, but doesn't help.
Is a new Plesk install, anyway, I proceed as KB indicate and got the same error...
I think is a new bug in PMM 1.11.1

Best regards,
Horacio
 
Hello! Could you please send me a full version of debug log in a private conversation? Actual error stack trace should be listed few tens of lines above.
 
Have the same thing here with a brand new install
My source server is able to migrate from to other servers I have , so a temp. workaround is to migrate it from server to server I guess...

In the mean time we wait for the update!
 
Hello @dzaal!

Could you please send me a debug.log of your migration? I need to check is it the same error (PMT-2825)? If yes, we already have a patch to fix it.
 
Back
Top