Question pre-check warning upgrading plesk

Discussion in 'Plesk 12.x for Windows' started by jonium, Apr 20, 2017 at 4:41 PM.

  1. jonium

    jonium Basic Pleskian

    25
    73%
    Joined:
    Nov 27, 2005
    Messages:
    62
    Likes Received:
    0
    Hello,
    two questions:
    I'm trying to upgrade a Plesk for Windows 12.0.18 to Plesk Onyx 17.0.17 from the panel at port 8447.
    At the pre-check I got the warning Unknown "ISAPI filter detected in IIS: UrlScan 3.1".
    Is it safe to continue the upgrade?
    It's a Windows server 2012 R2 with around 100 websites.

    I'm having problems upgrading from web because of the Plesk expired certificate, may I upgrade from the server command line / RDP ?

    Thanks for your help
     
  2. IgorG

    IgorG Forums Analyst Plesk Team

    43
    84%
    Joined:
    Oct 27, 2009
    Messages:
    22,948
    Likes Received:
    754
    Location:
    Novosibirsk, Russia
  3. jonium

    jonium Basic Pleskian

    25
    73%
    Joined:
    Nov 27, 2005
    Messages:
    62
    Likes Received:
    0
    This morning opening my Plesk Panel I got the message that probably refers to the operations I tried to do yesterday (upgrade from panel 8447 interrupted after the isapi warning ):

    Execution failed.
    Command: ai.exe
    Arguments: Array
    (
    [0] => --select-product-id
    [1] => panel
    [2] => --select-release-current
    [3] => --upgrade-installed-components
    )

    Details: BUSY: Update operation was locked by another update process.
     
  4. IgorG

    IgorG Forums Analyst Plesk Team

    43
    84%
    Joined:
    Oct 27, 2009
    Messages:
    22,948
    Likes Received:
    754
    Location:
    Novosibirsk, Russia
    jonium likes this.
Loading...