1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Preview site before DNS is added...

Discussion in 'Plesk for Windows - 8.x and Older' started by TheFOX, Aug 26, 2004.

  1. TheFOX

    TheFOX Guest

    0
     
    When I try to preview a site with the PREVIEW Buttom in the panel it doesn't work... Can somebody tell if they had the same problem and a solution..?

    Normaly the site should be found with an url like this;

    http://xxx.xxx.xxx.xxx/domain.com/

    Where the xxx.xxx.xxx.xxx is the server IP adress.
     
  2. Allis

    Allis Guest

    0
     
  3. siren@

    siren@ Guest

    0
     
    You have to login via the main default IP on the site.

    Known bug and they are fixing it.
     
  4. TheFOX

    TheFOX Guest

    0
     
    uhmmmm.... please explain

    I have tried both ways, with and without the filename without any luck...

    And it is the default IP, as all sites are based on shared IP...

    Or am I misunderstanding something?
     
  5. siren@

    siren@ Guest

    0
     
    One other thing. If a site is set as default on the default IP that will cause it not to function.
     
  6. TheFOX

    TheFOX Guest

    0
     
    ??? I'm really lost here...

    Well I'm not quite following what you mean...?

    I'm trying useing the server IP... but without luck... and it's not the default site on that IP adress... No matter what site I select the problem is the same... No preview at all... All the sites have a shared IP adress, so that will be the same for all sites.

    If I press the preview button in the controlpanel it takes me to this adress as mentioned before:
    http://IPnumber/domain.com/

    And I have also tried with the filename of the index page... http://IPnumber/domain.com/index.html

    As I can understand your have found a workaround... could you please tell me a bit more. I a newbee with Plesk - just got it a few weeks ago...
     
  7. siren@

    siren@ Guest

    0
     
    If any site is set to default on that address it will not work.

    No site should be set to default on the primary server IP.
     
  8. TheFOX

    TheFOX Guest

    0
     
    how do I remove the default site..???

    As I remember it, I set the default site under installation..is that correct? But how do I remove the defautl site, without removing the site it self???
    Sp yhat the is no default site...

    As I understand your answer, I have to remove it before the function will work..?? right?
     
  9. siren@

    siren@ Guest

    0
     
    Just move the site that is set to default to a different IP address.
     
  10. TheFOX

    TheFOX Guest

    0
     
    ??? different IP adresse ???

    What do you mean... there is only one server and it has only one IP adress and all sites share the same IP adress... So I'm still very confused

    PS! Thanks for your fast answers... It's nice that there are people here that take the time to answer...
     
Loading...