1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Problem in deploying Tomcat Webapplication With Plesk 7

Discussion in 'Plesk for Windows - 8.x and Older' started by mali, Sep 6, 2004.

  1. mali

    mali Guest

    0
     
    Hi,

    I have installed Plesk 7 on Windows 2003 Enterpise Edition.I need to run Tomcat on this server.I have activated a key with Tomcat support with no issues.

    After creating a new web application and uploading WAR file.The status of the web application is OFF.While trying to restart the web application it gives an error "unable to Startup tomcat web application:possible reason:Tomcat service is not currently running on the server."

    I tried to remove the same web application and got an error "Unable to remove web application object : Unable to query Tomcat Manager. Connetion failed" .

    Although Tomcat service is running on the server.Through Plesk service management i can easily start and stop it.I have also confirmed it through http://localhost:8080 and everything is running.

    Client have full permission to create unlimited Web application.

    Could any one help me out?
     
  2. mali

    mali Guest

    0
     
    Any help about this issue .This is our Production server and Clients are suffering from this.
     
  3. mali

    mali Guest

    0
     
    Any help about this Problem.We are in deep trouble.
     
  4. mali

    mali Guest

    0
     
    We are waiting for any help ?
     
  5. jaytee

    jaytee Guest

    0
     
    Have you tried contacting support?
     
  6. tdscom

    tdscom Guest

    0
     
    Which port are you using to access your Plesk control panel?
     
  7. mali

    mali Guest

    0
     
    We are using Port 8443 to access control panel.
     
  8. webhostireland2

    webhostireland2 Guest

    0
     
    Hi,

    Did any one find the reason for this ? We are running 7.5.4 and have the same problem.

    Thanks
    Dave
     
  9. arvin

    arvin Guest

    0
     
    Yes, I solve that problem after hours and hours!

    sw-soft faq mentioning to this problem very little and to solve problem forwarded to installation guide documentations.

    http://kb.swsoft.com/article_154_565_en.html

    the problem accrue because of a amazing conflict!

    address of Plesk 7.5 for Windows Installation guide is:
    http://download1.swsoft.com/Plesk/Plesk7.5/Windows/Docs/plesk-7.5-win-ig.pdf

    in this documentation, swsoft said:

    with these instruction you can easily solve this problem!

    regards,
    rvn
     
Loading...