1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Problem upgrading from 7.5.3 to 7.5.4

Discussion in 'Plesk for Linux - 8.x and Older' started by fromMiami, Sep 28, 2005.

  1. fromMiami

    fromMiami Guest

    0
     
    After running the installer or manually installing the rpms, I am getting this error:
    "Standard build detected. Upgrading canceled, because only
    5.0.x versions supported for upgrading from Standard to RPM
    builds. "
    If I try to run psa from the command line this what the message I am getting:

    Key file not found!
    Plesk authorization failed: HTTP request error [35]
    Error: Plesk Software not running.

    Please help, cp is not working.
     
Loading...