1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem upgrading ( Running Debian )

Discussion in 'Plesk for Linux - 8.x and Older' started by diness, May 8, 2007.

  1. diness

    diness Guest

    0
     
    I guess Plesk and Debian is not the best mix, I can not update my plesk though the Updater. It just returns the error :

    Error: The "sarge" package repository is not accessible. For this reason, the proper installation of Plesk is impossible. Please edit the file /etc/apt/sources.list to make this repository accessible..

    Any help for this issue?

    I tried contacting plesk, but as my support is not valid anymore, they are not willing to help. I also reported it as a bug, but still no answer from plesk/swsoft.

    I must say that I am disapointed over SWSOFT, i am sorry to say it, but if i should choose a new system today, i would not choose plesk again because of all the problems i had - and the lacking will from SWSOFT to standby their product and fix the errors.
     
  2. danliker

    danliker Silver Pleskian Plesk Certified Professional

    33
    43%
    Joined:
    Feb 15, 2006
    Messages:
    575
    Likes Received:
    0
    Location:
    Switzerland
    change all "stable" to "sarge" in your /etc/apt/sources.list
     
Loading...