1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem while upgrading

Discussion in 'Plesk for Linux - 8.x and Older' started by Xsigns, Oct 24, 2008.

  1. Xsigns

    Xsigns Guest

    0
     
    Hello!
    I'm trying to update via the updater from V8.4 to V8.6 and get the following error. Can someone helk me to solve the problem?

    Thanks in advance,
    Andre


    Autoinstaller 3.3.2 (build at 2008-07-10 09:26 svn rev. 0) started at (timezone CET) Fri Oct 24 15:32:04 2008 Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_8_6_0 --notify-email=info@xsigns.de --install-component=base --install-component=api --install-component=pmm --install-component=java --install-component=psa-firewall --install-component=psa-vpn --install-component=psa-fileserver --install-component=watchdog --install-component=cs-gs --install-component=backup-ded

    Try to find rcfile...
    Autoinstaller rcfile not found.
    [... cut because of 10000 char limit .....]
    Downloading the file PSA_8.6.0/dist-rpm-SuSE-10.0-i386/opt/backup/psa-backup-manager-8.6.0-suse10.0.build86080822.20.i586.rpm: 10%..21%..30%..41%..50%..60%..70%..80%..90%..100% done.
    Starting installation of packages
    prepareInstallStep: resolve results for package(s):
    (s) system_installed_psa-8.6.0-suse10.0.build86080722.01.i586.rpm
    (b) /root/psa/PSA_8.6.0/dist-rpm-SuSE-10.0-i386/base/plesk-skins-8.6.0-0.97326.noarch.rpm
    Installing the package plesk-skins-8.6.0-0.97326.noarch
    error: Failed dependencies:
    plesk-skins-8.4.0 is needed by (installed) psa-8.4.0-suse10.0.build84080425.21
    ERROR: Unable to install the requested packages because of package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.


    ---
    Plesk autoinstaller.
     
Loading...