1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem with smtp authentication

Discussion in 'Plesk for Linux - 8.x and Older' started by dwayneross, Apr 22, 2008.

  1. dwayneross

    dwayneross Guest

    0
     
    Hi,

    I am having a problem with SMTP authentication and i am not sure where the problem is. Basically we are using Plesk 8.3 for Linux and all our outlook clients can access and get email using the mailboxes without a problem.

    Up until recently we were using another host for some of our email. One of the functions we used was emailing all faxes that are received into Microsoft Fax Console within Windows 2003 server and routing them to an external mailbox for clients to pick up. When changing the settings within Microsoft Fax Service manager the faxes are no longer routing to email.

    The event log within windows gives event id's of 32083, 35089, 32078 which all suggest an smtp setting issue within fax service manager. I believe this is down to the fact that our fax service manager cannot authenticate against the smtp server at Plesk correctly. I can telenet to the smtp server and the corrret port and send an email without a problem. I have also set the authentication within Fax service manager to be Basic authentication.

    This however is not a locally hosted exchange server an all email is effectively should be being processed by plesk.

    Does any one have any suggestions as to what might be the problem and why it might now not be working. It had always worked up until now. I am completely at a loss.

    Settings in Fax Service manager are:

    - Use these smtp setting for the route through email incoming routing method
    - From email address XXXXXXX set
    - Server address set to our smtp server
    - Port - 25
    - Authentication set to basic
    - User name - set to a valid user mail box with correct password. User name is set to xxxx@domain.co.uk


    Thanks in advance,

    Dwayne Ross
     
  2. wsani

    wsani Silver Pleskian

    28
    40%
    Joined:
    Mar 4, 2005
    Messages:
    509
    Likes Received:
    0
    Sounds like POP before SMTP issue, meaninglog on to incoming mail server before sending mail.
     
Loading...