1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

problems after yum update...

Discussion in 'Plesk for Linux - 8.x and Older' started by robca, Mar 27, 2005.

  1. robca

    robca Guest

    0
     
    Yesterday i accidently did a yum update, it was accidently in that way it updated spamassassin to 3.0.x version which is not supported by Plesk, the other thing i have done by mistake was mysql 4.0.x

    The problems:

    How can i downgrade spamassassin so it is back controlable by plesk?

    And for mysql when i use phpmyadmin, the user can see all mysql databases... they can only adjust their mysql but get a list of all databases on the server... someone a solution to prevent this?

    Thx for the help in advance!
     
  2. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    As for spamassassin, I assume you're using ART's yum repository. Just do:

    #yum remove spamassassin

    Once that's done, go to the "Updater" icon in your control panel and have it install spamassassin, it will be the corect version.

    As for mysql, it sounds as if you have phpMyAdmin configured incorrectly
     
  3. worker

    worker Guest

    0
     
    Upgrading to 7.5.2 should fix all of you mysql problems.
     
  4. voided

    voided Guest

    0
     
    did any one upgrade spamassassin to 3.0.2 ? (from up2date)

    i had a bad experience with art's spamassassin's package (i was getting blank emails and had to downgrade too) so i'd like to know first this time :D
     
Loading...