1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problems launching WPB - Black background

Discussion in 'Web Presence Builder' started by jelake, May 18, 2012.

  1. jelake

    jelake New Pleskian

    10
     
    Joined:
    May 18, 2012
    Messages:
    1
    Likes Received:
    0
    We have a customer who is trying to build his site using WPB and all of a sudden, the entire browser frame of the editor is a black. The publish and tabs menu is still visible and you can right-click in the black area, to get some options to Change Background, fonts, etc, but there is no other interactivity to the work this customer has already been doing. The site shows up fine in a browser, but he can no longer edit it in WPB because of the black background, it's as if there is nothing there. Any ideas what may be causing this? Thanks.

    Jeff
     
  2. custer

    custer Administrator Staff Member

    33
     
    Joined:
    Apr 24, 2007
    Messages:
    593
    Likes Received:
    101
    Hi jelake,


    Please send me the following via PM:

    1. Screenshot of the editor with the problem visible.
    2. Snapshot of the affected website (if possible).
    3. WPB version, OS and integration platform (Plesk, PA or Stand-Alone).

    Thank you.
     
Loading...