1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problems since upgrade to latest release version (10.4.4)

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by UweP, Jan 3, 2012.

  1. UweP

    UweP Regular Pleskian

    26
     
    Joined:
    Sep 23, 2010
    Messages:
    252
    Likes Received:
    0
    Hi.

    Since I updated to release version 10.4.4 the backups don't run anymore.
    It sends me eMails with the following:

    Backup task finished.

    Task was created by with guid (ac751719-4bd8-48b9-b396-8186fd312940)


    Creation date is: 2012-Jan-04 00:05:02
    Task status is: error

    Dump full name is: full_info_1201040005.xml


    Also today I created a new subdomain with a wordpress installation. This subdomain now seems to be locked. The page doesn't fully load. And some stuff seems to be missing like the wp_admin/ directory. But it's still in the filesystem.
    Plesk tells me when I try to unlock it: Either the domain owner or the subscription is locked. (translated from german)

    Neither the domain owner is locked, nor the subscription is locked. Maybe it had something to do with the backup?

    It would be nice if anyone could help me!

    Thank you very much! :)
     
  2. UweP

    UweP Regular Pleskian

    26
     
    Joined:
    Sep 23, 2010
    Messages:
    252
    Likes Received:
    0
    In the stats of the subdomain it also tells me it would use 0 bytes of disc space etc. but that's not possible because Wordpress is installed on there. I don't know what happened. :(
     
  3. UweP

    UweP Regular Pleskian

    26
     
    Joined:
    Sep 23, 2010
    Messages:
    252
    Likes Received:
    0
    I just noticed that it was the browser cache which still showed me the website. now seeing plesk default page on that url.
     
  4. UweP

    UweP Regular Pleskian

    26
     
    Joined:
    Sep 23, 2010
    Messages:
    252
    Likes Received:
    0
    master:~# /usr/local/psa/bin/domain --on op.freakyonline.de
    An error occurred during turning domain on/off: The domain is suspended because the subscription is still suspended.

    But the Subscription is not suspended?

    /usr/local/psa/bin/domain --webspace-on op.freakyonline.de

    says, Webspace with name op.freakyonline.de does not exist. but it is a subdomain with webspace?
     
  5. UweP

    UweP Regular Pleskian

    26
     
    Joined:
    Sep 23, 2010
    Messages:
    252
    Likes Received:
    0
    If I click on a failed backup task it says: Error: Unknown object type
     
  6. UweP

    UweP Regular Pleskian

    26
     
    Joined:
    Sep 23, 2010
    Messages:
    252
    Likes Received:
    0
  7. UweP

    UweP Regular Pleskian

    26
     
    Joined:
    Sep 23, 2010
    Messages:
    252
    Likes Received:
    0
    Still happening

    Sorry I was not able to fix it, it's still happening.
    The same subdomain (it always happens to this subdomain only) get's locked and I can't unlock it again.

    The error starts with the domain making problems, then other domains get the same error but wont even get suspended (problem domain is op.freakyonline.de):

    <?xml version="1.0" encoding="UTF-8"?>
    <execution-result status="error" log-location="/opt/psa/PMM/sessions/2012-01-04-064609.315/migration.result">
    <object name="freakyonline.de" type="domain">
    <message id="2ebb157f-46c8-4be6-8653-7b1a23768f0a" severity="warning" code="SuspendFailed">
    <description>The domain 'freakyonline.de' was not suspended during backup!</description>
    </message>
    <message id="7bbea496-ce75-4544-8f48-5b5d740827b3" severity="error" code="UtilityError">
    <description>Cannot suspend domain 'freakyonline.de' (ErrorCode: 1, STDOUT:Turn off domain failed: Bad session type.
    ) [Error:]. This is not fatal error!</description>
    </message>
    <object name="freakyonline.de" type="hosting">
    <object name="stuff.freakyonline.de" type="domain">
    <message id="5d777db0-da4f-4b9e-86b4-36d85c7257e9" severity="warning" code="SuspendFailed">
    <description>The domain 'stuff.freakyonline.de' was not suspended during backup!</description>
    </message>
    <message id="e7488ddf-4df3-42fa-8114-aeb9b0730664" severity="error" code="UtilityError">
    <description>Cannot suspend domain 'stuff.freakyonline.de' (ErrorCode: 1, STDOUT:Turn off domain failed: Bad session type.
    ) [Error:]. This is not fatal error!</description>
    </message>
    </object>
    <object name="support.freakyonline.de" type="domain">
    <message id="39c2880f-75cb-4625-8fd9-3d48abf75fde" severity="warning" code="SuspendFailed">
    <description>The domain 'support.freakyonline.de' was not suspended during backup!</description>
    </message>
    <message id="1b63b94e-63d6-4cee-8f9f-bbc367de53d6" severity="error" code="UtilityError">
    <description>Cannot suspend domain 'support.freakyonline.de' (ErrorCode: 1, STDOUT:Turn off domain failed: Bad session type.
    ) [Error:]. This is not fatal error!</description>
    </message>
    </object>
    </object>
    </object>
    </execution-result>

    If I click onto the .xml of the failed backup of domain op.freakyonline.de i get "unknown object type" and nothing is displayed.
    I now disabled locking websites while backing up.
    Searching for the .xml on the HDD and I can't find any error in it.

    I need help, please ;)
    Might it be this bug: http://forum.parallels.com/showthread.php?t=208702 ?
     
    Last edited: Jan 4, 2012
  8. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Problem was already reported to developers and under their investigation now. Let's wait results.
     
Loading...