1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problems updating psa base

Discussion in 'Plesk for Linux - 8.x and Older' started by tema, Jun 8, 2006.

  1. tema

    tema Guest

    0
     
    Just did a search through the forums but couldn't find anything relevant, so here's my post.
    Trying to update psa with the "Base packages" update on April 25. I get the following error:

    Install package psa
    error: Failed dependencies:
    psa-security = 7.5 is needed by (installed) cs-gs-1.0.0-fc2.build75050506.13
    psa-security = 7.5 is needed by (installed) cs-gs-1.2.3-fc2.build75050902.17
    Error while execute command rpm -U /root/psa/PSA_8.0.0/dist-rpm-FedoraCore-2-i386/base/psa-8.0.0-fc2.build80060425.19.i586.rpm
    ERROR: error while executing RPM


    Not sure what i'm missing here. Any help much appreciated.

    We are using:
    psa version 8
    Fedora core 2
    Intel P4 processor

    cheers,
    T.
     
  2. VagaStorm

    VagaStorm Basic Pleskian

    24
    73%
    Joined:
    Sep 7, 2004
    Messages:
    73
    Likes Received:
    0
    hi, did you ever figure this one out? I figure one shoul install the missing rpm, but I have no clue where to get it....
     
  3. tema

    tema Guest

    0
     
    No, i'm afraid i didnt. Am not sure why it asks for a 7.5 package when the server is now running PSA v8. Or why its asking for RPMs that are already installed. Am a little confused.

    Any ideas or guidance appreciated.
     
  4. VagaStorm

    VagaStorm Basic Pleskian

    24
    73%
    Joined:
    Sep 7, 2004
    Messages:
    73
    Likes Received:
    0
    where your upgrade to PSA 8 without errors? I think the problems I'm having might have to do with my upgrade failing half way throu (My MySql server had died, so I've had to fix the db manualy) but I can stil not figure why all of the rpms would not be propperly instaled....
     
Loading...