1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Protected URLs Not Working

Discussion in 'Plesk for Windows - 8.x and Older' started by AUser, Jan 5, 2006.

  1. AUser

    AUser Guest

    0
     
    I am running Plesk 7.5.6 Reloaded for Windows. When I designate a url to be password protected, it is not being protected.

    This had been working, but for some reason, it has stopped.

    I don't know if this makes any difference, but originally, my server was configured with one static IP address that was shared for multiple domains. Under that scenario, the Protected URL was indeed being protected. Since adding two additional static IPs to my server (one shared and one exclusive), I've had this issue. So, currently I have:
    1 shared IP with no domains attached to it (the original one)
    1 shared IP with several domains attached to it
    1 exclusive IP with no domains attached to it

    How do I resolve this issue?
     
  2. vekna

    vekna Guest

    0
     
    Try to use reconfigurator - 'repair plesk installation'
     
  3. AUser

    AUser Guest

    0
     
    I've used the reconfigurator, no success.

    Followed the NetFusionX link, and it said:
    The best way to create a password protected directory is from Plesk COntrol panel itself.
    Login to control panel >> Domain >> Directories
    here you can add password protected directories for the domain.
    They will work only if yo have a index.xxx page under it.If it is not present they ill not work and will keep asking fpr password.

    That's not my issue, either. I had been creating them through the Plesk Control Panel, there is an Index page, and I'm not getting prompted at all for a user name and password. It's as though the page is unprotected completely.
     
  4. atticus

    atticus Guest

    0
     
    I'm having the same problem. IT says the directory is protected but it's not.

    Any fix for this yet?
     
  5. resellertr

    resellertr Regular Pleskian

    25
    57%
    Joined:
    Jul 14, 2004
    Messages:
    133
    Likes Received:
    0
    I have same problem, I cannot find any solution.
     
  6. Traged1

    Traged1 Guest

    0
     
    Yep this issue is happening to us under PLESK for windows 7.5.6 Windows server 2003. ANy one got any idea's?
     
  7. flyby

    flyby Guest

    0
     
  8. Traged1

    Traged1 Guest

    0
     
    Yes we have already installed plesk7.5.6_update060209.17

    However, the protected directories are still not being protected as stated in plesk.
     
  9. OlegB

    OlegB Guest

    0
     
    Please try this one

    websrvmng --update-all-server-id

    and then restart IIS. Reopen web-browser and try to browse a protected folder.
     
  10. Traged1

    Traged1 Guest

    0
     
    Yep, that certainly did it, thanks :D
     
  11. Traged1

    Traged1 Guest

    0
     
    Well, that worked for a while, now it appears the problem is back, and the above mention suggestion no longer works. Anyone have any other idea's?
     
  12. IG0R

    IG0R Guest

    0
     
    I had this problem 2 times i dont know why, now it is working today it is not.


    I fix this using:

    1.
    "%plesk_bin%\websrvmng.exe" --update-all-server-id
    2.
    Restart Plesk Management Service (plesksrv) and iis
     
  13. eugenevdm

    eugenevdm Silver Pleskian

    30
    68%
    Joined:
    Nov 11, 2003
    Messages:
    611
    Likes Received:
    0
Loading...