1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

PSA '7.1.5' on PSA '7.5.2'

Discussion in 'Plesk for Linux - 8.x and Older' started by ozit, Jun 13, 2005.

  1. ozit

    ozit Guest

    0
     
    Hello Guruz,

    First Excuse my English,

    I'm new in plesk, I read a lot of topics, but I did not find any talking about my problem.
    My domain was under a server on my old hebergor under a PSA '7.1.5'
    My new hebergor sold my a server with PSA '7.5.2'.
    When I me trying to restor on the new server, with psa 7.5.2 the backup I ve done on my old server with 7.1.2, I have this error.

    # /usr/local/psa/bin/psarestore --single-domain-mode -f MYPLESK715BACKUPFILE --domain-name MYDOMAINNAME --domain-ip MYPUBLICIPADRESS --client-login MYLOGINCONNECTION

    ===============================================================================

    Attempt to connect to MySQL server ... done

    ===============================================================================

    Checking packages installation ... done

    ===============================================================================

    ERROR: can't restore dump for PSA '7.1.5' on PSA '7.5.2'



    So if someone has an idee, I will really be pleased

    Thanks:confused:
     
Loading...