1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PSA 8.4.0 + FreeBSD 6.1 Installer error

Discussion in 'Plesk for Linux - 8.x and Older' started by RickJones, Jul 18, 2008.

  1. RickJones

    RickJones Guest

    0
     
    Hello,

    I'm busy trying to install PSA 8.4.0 on FreeBSD 6.1 but I keep getting the following error when trying to build:

    ---> swsoft/psa
    fetch: http://autoinstall.plesk.com/PSA_8.4.0/dist-pkg-FreeBSD-6.1-i386//packages/All/psa-8.4.0.tbz: Not Found
    fetch: http://autoinstall.plesk.com/PSA_8.4.0/update-pkg-FreeBSD-6.1-i386//packages/All/psa-8.4.0.tbz: Not Found

    ===> install devel/p5-Storable
    pkg_info: option requires an argument -- O
    usage: pkg_info [-bcdDEfgGiIjkKLmopPqQrRsvVxX] [-e package] [-l prefix]
    [-t template] -a | pkg-name ...
    pkg_info [-qQ] -W filename
    pkg_info [-qQ] -O origin
    pkg_info
    *** Error code 1

    Stop in /usr/ports/swsoft/psa.
    *** Error code 1

    Stop in /usr/ports/swsoft/psa.


    Anyone know how I can fix this?
     
Loading...