• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

psa dead but subsys locked

V

verybad

Guest
My business partner has been playing with the server and plesk cp does not start. All domains and email is working fine. We just cannot access the control panel vis :8443, we get a 404 error.

oneandone our provider has looked into it and said....

Plesk would fail to start due to Dr Web errors. We added a comment in the file located "psa". To view this file type;

vi /etc/init.d/psa

#service_after_psa="drwebd" <---- Put a # so the line gets ignored. If you remove the # plesk does not even start and complains about Dr Web Key


The command is: /etc/init.d/psa start

[root@server subsys]# /etc/init.d/psa start
Starting named: named: already running [FAILED]
Starting psa-spamassassin service: [ OK ]
/usr/local/psa/admin/bin/httpsdctl start: httpd started
Starting Plesk: [ OK ] <----- Plesk starts
[root@server subsys]# /etc/init.d/psa status <----- Check the status
psa dead but subsys locked <----- Locked?

Reseach on the following: "psa dead but subsys locked" it seems to be a common subject.

We unsure what to do next, can anyone help us?

Thanks in advance.
 
Hi,

login ssh

go to /var/lock/subsys

rm psa

/etc/init.d/psa restart

or

/etc/init.d/psa stopall

then

/etc/init.d/psa start
 
Back
Top