1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

psa dead but subsys locked.

Discussion in 'Plesk for Linux - 8.x and Older' started by sachin1361, Aug 3, 2007.

  1. sachin1361

    sachin1361 Guest

    0
     
    Can any bdy help me in resolving an issue.

    I had just installed RHEL-5 with Plesk 8.2.I didnt notice any error during installation.but when i run plesk throuogh explorer , default httpd Test page appears.And when i check plesk status by running service psa statusservice psa status command, it displays the message:

    psa dead but subsys locked

    How to resolve it
     
  2. karicom.com

    karicom.com Guest

    0
     
    Hi sachin1361
    check disk space :)

    also
    login ssh

    go to /var/lock/subsys

    rm psa

    /etc/init.d/psa restart

    or

    /etc/init.d/psa stopall

    then

    /etc/init.d/psa start

    also
    FedoraCore use:
    /etc/rc.d/init.d/psa {start|stop|startall|stopall|restart|status}
     
  3. sachin1361

    sachin1361 Guest

    0
     
    plesk error

    i checked these command- i tried these already-but all in vein...this is what i got error frm plesk installation:

    Trying to add '.' to 'include_path'... Unable to find 'include_path' variable in /etc/php.ini

    may be this will help u ..please help me
     
  4. karicom.com

    karicom.com Guest

    0
     
    Re: plesk error

    Have you already changed the php.ini !!
    if yes,check this into the file /etc/php.ini

    Code:
    ;;;;;;;;;;;;;;;;;;;;;;;;;
    ; Paths and Directories ;
    ;;;;;;;;;;;;;;;;;;;;;;;;;
    you should have something like this under .
    Code:
    ; UNIX: "/path1:/path2"
    ;include_path = ".:/php/includes"
    ;
    ; Windows: "\path1;\path2"
    ;include_path = ".;c:\php\includes"
    
    include_path = ".:"
    dont forget to backup the php.ini file before changing

    :rolleyes:
     
Loading...