1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PSA Mysql DB or MSSQL Main DB broken, 9x Support Ticket and no helps!!! PLEASE READ!

Discussion in 'Plesk for Windows - 8.x and Older' started by graffix, Jun 13, 2005.

  1. graffix

    graffix Guest

    0
     
    Hello,

    we have no idea what the problem of this is:

    Exactly at 00.00 AM/PM tonight our PSA Server 7.5.3 fresh installed last saturday, has reconfigured all clients with mssql databases and their rights to another user.

    So the first client wrote us tonight, he can´t login in enterprise manager to his database with these error:

    Error: Server user 'uniteddb' is not a valid user in database 'maxxaccs'.
    Source: .Net SqlClient Data Provider

    That is not really funny, because user uniteddb has no database called maxxaccs in his account ! These database is from another client on this machine. So what the hell has Plesk doing?

    We wrote the 9! Ticket (Support) and we got a fix for 24 hours. After that time, the same comes again!

    So what is wrong here?
     
  2. botsman

    botsman Guest

    0
     
    I've sveral 7.5.3 servers (before this it were 7.0.3) and have never faced with such problem.
    Probably the reason is that there is something wrong with MSSQL server?
    Have you tried to reinstall one?
     
  3. Jan B

    Jan B Guest

    0
     
    did you ever get this problem solved? We are experiencing the same thing on a customer's 7.0.3 machine.
    Any help would be much appreciated!
     
  4. graffix

    graffix Guest

    0
     
    The Support said to me, that the problem is a brolen mysql build and it is repaired in Plesk 7.5.4

    We have this problem a long time on more as 10 servers
     
  5. Jan B

    Jan B Guest

    0
     
    is it a broken mysql or a broken mssql? we only experience this problem with mssql...
    Were the problems solved after upgrading to 7.5.4?
     
  6. graffix

    graffix Guest

    0
     
    Sorry, mssql problem.
    After upgrade we hadn´t again this problem!
     
Loading...