1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

PSA start failed after upgrade 10.1 -> 10.2.0

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by MarcoJ, May 15, 2011.

  1. MarcoJ

    MarcoJ New Pleskian

    16
    60%
    Joined:
    Nov 7, 2010
    Messages:
    16
    Likes Received:
    0
    Solved: PSA start failed after upgrade 10.1 -> 10.2.0

    Dear all,

    after waiting some weeks i've dared to update my Plesk panel (Debian Lenny) to version 10.2.0.

    Unfortunately, Plesk is not running anymore after the update. Giving

    /etc/init.d/psa start

    in the command line, it always returned

    Starting psa .... failed

    There are no hints why this happens, and there are no entries in the PSA error log.

    Any help is highly appreciated.

    Thanks, Marco

    PS: I really wish there would be ONE update without problems :-(


    EDIT:
    After spending some more hours on this, i've found out that i needed to delete the file "00-sso-cpserver.conf" in "/etc/sw-cp-server/applications.d"; after this PSA could be started correctly.
     
    Last edited: May 15, 2011
  2. betteres

    betteres New Pleskian

    24
    57%
    Joined:
    Apr 4, 2006
    Messages:
    17
    Likes Received:
    0
    Location:
    Los Angeles
    had the same problem - this post solved it. thanks!
     
  3. GravuTrad

    GravuTrad Regular Pleskian

    28
    23%
    Joined:
    Apr 28, 2006
    Messages:
    269
    Likes Received:
    0
    same problem for another reason, and solved too with this. Thanks.
     
Loading...