1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

psadump not available!

Discussion in 'Plesk for Linux - 8.x and Older' started by Jason_I_Am, Jan 22, 2006.

  1. Jason_I_Am

    Jason_I_Am Guest

    0
     
    Hi.

    I want to backup each of the accounts on my setup periodically. I've seen many refer to psadump and psarestore for this process. I tried to use these commands myself only to find they're unavailable...

    "-bash: psadump: command not found"

    I've tried changing to the directory where it should reside ( /usr/local/psa/bin/ ) and tried different combinations of running it (ie. "./psadump" as well as just "psadump"), but I always get the same error.

    I'm on a GoDaddy VPS. Have they removed this functionality? Is there a way of searching the filesystem for it?
    I'd rather not use some alternate script for something like this. I'd prefer to use psadump.

    Any help? :)
     
  2. electronicfur

    electronicfur Guest

    0
     
    To search your filesystem you can run

    find . -name psadump

    which will search for files named psadump within the current directory and all it's subdirs. Do a "man find" for more info.

    Cheers,
    EF
     
  3. jwdick

    jwdick Guest

    0
     
    My GoDaddy VPS has psadump in this directory:


    /usr/local/psa/bin/
     
Loading...