1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Publish with FrontPage before DNS change

Discussion in 'Plesk for Windows - 8.x and Older' started by GMSoftware, Mar 20, 2006.

  1. GMSoftware

    GMSoftware Guest

    0
     
    How do you publish with FrontPage before the DNS has changed? One of my customers wants to be sure everything works fine before making the name server change.

    His domain is currently on a shared IP but that does not work.

    I also tried with a dedicated IP address but that does not work either.

    Can somebody help?

    Thanks

    Gilles
     
  2. Skeeter

    Skeeter Guest

    0
     
    You can make this in 2 ways:

    1. On your client go to c:\Windows\system32\drivers\etc\hosts

    and add a record for your website with the new server`s IP address, as it is done for localhost.

    or, you can also go to your internet connection properties on your client machine and set your promary DNS to the new server

    2. On your server you can go to IIS management, go to your website properties and in Site identities on all unassigned IPs on some special port (e.g. 8888) that is not blocked by firewall. After that, you should use frontpage on your client to connect to the following server:

    <site-IP-address>:<port>

    where port is the value you have set in IIS before.

    Hope, this helps %) Good luck!
     
  3. GMSoftware

    GMSoftware Guest

    0
     
    Thanks Skeeter. Your first method did not work at all. The second one allows me to open the site via FrontPage, but I am required to use my administrator username and password. If I try to use the username and password assigned by Plesk to FTP/FP, I am not getting through: the credentials dialog comes back all the time.

    This makes me believe now that there is a problem with the security settings as set by Plesk. How can I verify if something is missing and how can I fix it?

    Thanks

    Gilles
     
  4. Skeeter

    Skeeter Guest

    0
     
    Hello, Gilles

    Sorry, for the first method you also needed to run this command:

    ipconfig /flushdns

    As for the FrontPage login, make sure you have FP enabled for this domain in Plesk. If this seems OK, check if the Frontpage has your plesk created account assigned for the domain.
    If this seems OK too, then you should try to use Plesk Reconfigurator -> Repair Plesk installation -> vhosts security, in case there`s some permissions problem.
    If there`s no FP account created by Plesk , you should run this command:

    "%plesk_bin%\websrvmng" reconfigure-all

    Hope, this is more useful.
     
  5. JackL

    JackL Guest

    0
     
Loading...