1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

qmail: 553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)

Discussion in 'Plesk for Linux - 8.x and Older' started by epretorious, Aug 2, 2005.

  1. epretorious

    epretorious Guest

    0
     
    I'm not sure what changed, but suddenly users are receiving this message...
    when attempting to relay mail through the server (Plesk Reloaded 7.5.3 on CentOS 3.3).

    What's causing this? Where is qmail's log file? (There is nothing in /var/log/maillog.)
     
  2. epretorious

    epretorious Guest

    0
     
    FWIW: I do seem to recall that this error began occuring right after I added a Mailbox (and set forwarding to an external address). This domain is only using 12 of the 15 Mailboxes it is allocated and 1 Redirect of the 5 Redirects it is allocated.
     
  3. epretorious

    epretorious Guest

    0
     
    Plesk/qmail is still refusing to relay e-mail -even after successful POP3 authentication.

    Where should I be looking for clues so that I can fix this?
     
  4. epretorious

    epretorious Guest

    0
     
    ...and to make this situation even more frustrating: The connection attempt isn't recorded in /usr/local/psa/var/log/maillog (so I've got NOTHING to help determine why the delivery attempt was rejected).
     
  5. wmchurch

    wmchurch Guest

    0
     
    I had this same problem a few days ago when uninstalling Dr.Web and SA to install Spam Guardian and Clean Server from 4PSA.

    The first issue was that when I unstalled Dr Web and SA I couldn't get mail, I then re-applied psa-qmail.

    At that point I started rejecting mail left and right. Unfortunatly it's all a blur now but I think it had something to do with my rcpthosts or virtualdomains in /var/qmail/control/

    Check and make sure they are there, and the domains you're having issues with are inside. There may be a way to reconfigure this but I don't know for sure. Maybe turning mail off and on for a domain will do it.

    Let me know what you find, I'll try to help as best I can.

    -Bill

    EDIT:
    BTW, the log file for qmail on plesk is at:

    /usr/local/psa/var/log/maillog

    -Bill
     
  6. epretorious

    epretorious Guest

    0
     
    FWIW: Enabling POP-authentication resolved this. (Server -> Mail -> Relaying - Authorization is required: POP3)
     
  7. mikestein

    mikestein Guest

    0
     
    The Plesk DNS server will, by default, make an entry for reverse DNS. If your Plesk server is not responsible for reverse DNS at your facility, then having this entry can cause the problem.

    Removing the PTR record in the DNS server (for the problem domain) solved it for us. Then you will not have to enable authentication in Outlook.
     
Loading...