1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

QMail (again) very slow

Discussion in 'Plesk for Linux - 8.x and Older' started by Seashore-LTD, Jan 10, 2007.

  1. Seashore-LTD

    Seashore-LTD Guest

    0
     
    I've the following problem with QMail: (CentOS 4.x Plesk 8.1)

    If i send a message with Outlook it takes up to 3mins to complete sending (a blank message), but there is no error or something shown in the logfile.

    It seems to be a problem with QMail but i can't discover where the delay is :confused:

    Anybody know this problem and/or have a idea to fix?
     
  2. hansel

    hansel Guest

    0
     
    Hi,

    Are you not using an old RBL list? You can check this in your interface in server > mail or even when this one is empty, on /etc/inetd.conf (on FreeBSD).

    The normal timeout is 2 minutes when qmail cannot resolve or is using an old RBL list. Sorbs is offline since a couple of days.
     
  3. Seashore-LTD

    Seashore-LTD Guest

    0
     
    Hello,

    no all blacklist servers are up to date.
    But SORBS isn't offline did you mean ordb.org?

    I'm not sure what you mean to solve with the blacklist servers, because my problem is in the client/server comunication (Outlook/QMail).

    Thanks for your help
     
  4. ianotr

    ianotr New Pleskian

    24
     
    Joined:
    Dec 22, 2006
    Messages:
    11
    Likes Received:
    0
  5. Seashore-LTD

    Seashore-LTD Guest

    0
     
    Thank you for the tip.
    I'll give it a try
     
Loading...