• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

qmail buggy under VZPP

M

macarlo

Guest
Hi Folks!
I'm using Fedora core 2 and my SMTP is down. I just discovered that qmail service is stopped and don't accept manual restart by my VZPP, as its reply shows:
'Operation start fails for service qmail.
Can not start/stop/restart service:
service "qmail" status is not "running" after command "start"
Then, any -email message can be send because the SMTP server (port 25) cannot be accessed: "There was an error sending your message: unable to connect to smtp server localhost:25"
I'm not sure that qmail service can be correctly restored in this VPS by Mchk using this command:
/usr/local/psa/admin/abin/mchk -v

At this time a cannot contact my customers using any e-mail of my Plesk 7.5.4 VPS and also my customers cannot send an e-mail.

Can anyone there help me?

Thanks in advance

C.A.
 
Back
Top