1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

QMAIL - Emails going missing

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by PROBUDHAN, Apr 15, 2012.

  1. PROBUDHAN

    PROBUDHAN Guest

    0
     
    Okay, so first of all, let me confess that I am not a server admin and pretty novice when it comes to configuring mail servers and everything and that's why I have come here looking for some help, I'd really need some hand holding but I am willing to learn :)

    We are running a mail server on QMAIL and have found that several emails sent through email blasts are completely going missing, they are not being delivered either to the inboxes or to the SPAM, they just vanish.

    This is our current QMAIL settings


    I looked up the QMAIL log and found several entries like

    So I am guessing this has to do something with those missing emails.

    We are on an unmanaged VPS, so I am not getting much help from the server admins anyways.

    Please look into it and advise what's wrong and how to get it fixed.

    Again, I am extremely novice at all this, so please pardon me if and when I ask dumb questions, I am really trying to learn all this.

    Thanks a ton in advance

    EDIT: Another thing worth mentioning here is that I've found our server sending emails too fast, yes that's right, too fast. I mean it sends off like 600,000 emails in about 16 hrs. So is the high sending rate a probable reason for the above issue and if yes, then how can I slow it down. Thanks again!
     
  2. PROBUDHAN

    PROBUDHAN Guest

    0
     
    Anyone?

    I am desperately looking for an answer to this one.

    Thanks
     
  3. philb@

    philb@ Guest

    0
     
    How many days have you waited for the bounce messages?
     
  4. PROBUDHAN

    PROBUDHAN Guest

    0
     
    Thanks for the reply.

    I waited for 2 days but I found bounces coming in even after 4 days of firing the campaign.
     
  5. philb@

    philb@ Guest

    0
     
    A week is typical assuming the target DNS is working.
     
  6. PROBUDHAN

    PROBUDHAN Guest

    0
     
    Thanks Philb

    Could you please tell me how I can reduce the sending speed of the server.

    I feel that many remote servers could be tarpitting us since our sending speed is so high

    Please advise.


    Thanks
     
  7. philb@

    philb@ Guest

    0
     
    You are not being tarpitted. If you were, your outbound mail sending would grind to a stop.

    More likely you are being blacklisted.
     
  8. PROBUDHAN

    PROBUDHAN Guest

    0
     
    Thanks, we were listed on 4 RBLs but we got out of them clean. However, mails went missing even before we were listed.

    I'd still like to know if there is a way I could slow down the sending. I tried reducing the value of concurrency remote to 10 but it didn't help
     
  9. philb@

    philb@ Guest

    0
     
    There's lots of ways that mail can go missing without it coming back to you.

    For example, I have two mailscanner boxes in front of my Plesk box. All inbound mail goes to them. There's lots of things there that will drop mail on the floor without a second thought and they don't have to do with being on an RBL.

    How fast the mail comes in has never been any of the criteria. However, for big mail houses like gmail, yahoo and others, they will drop you on thier internal RBL for excessive volume. They create their own RBL and won't tell you if you got on, how you got on or how to get off. It's all internal to them.

    To me, it sounds like you are a spammer trying to figure out how to get around roadblocks. 600,000+ emails a day isn't what I would estimate typical email volume for 99.999% of all Plesk servers.
     
  10. PROBUDHAN

    PROBUDHAN Guest

    0
     
    Thanks for the response Phil

    lol..it surely makes me seem like one, that's why I am looking for ways to cut down on the speed so that we can spread the sending over a few days. 600,000 emails was fired for the first time from our server since we're launching our services in new markets all over the US. Our usual email lists are like 100,000 - 200,000 that is fired in a month.
     
  11. philb@

    philb@ Guest

    0
     
    Send it in batches. Time the batches.

    You might find this information useful knowing that you're going to get tons of crud back.

    http://rimuhosting.com/knowledgebase/linux/mail/qmail notes
     
    Last edited by a moderator: Apr 20, 2012
  12. rme0108

    rme0108 Guest

    0
     
    I got the same problem

    Hi,
    I'm a newbie to vps plesk servers as well, and am not spaming or anything like this.
    our server came without qmail, i installed it, before that i got a message "service unavailable" when sending mails, now i get nothing but the messages never get delivered, both ways, send and received mail disapears, but i found it in the

    [root@s15437550 ~]# /var/qmail/bin/qmail-qread
    6 Jul 2012 15:52:25 GMT #19318528 2229 <victoria.jacobs@fieldseo.com> bounci ng
    6 Jul 2012 22:28:42 GMT #19318574 6479 <avantages@info1.biossima.fr> bouncin g
    8 Jul 2012 07:15:53 GMT #19318137 6381 <lettre@info1.biossima.fr> bouncing
    9 Jul 2012 11:27:01 GMT #19318690 1483 <director@simple-and-fun.com> bouncin g
    8 Jul 2012 10:30:54 GMT #19318140 4146 <bounces@libinaes01.com> bouncing
    6 Jul 2012 15:56:30 GMT #19318531 1770 <engel.ralf@gmail.com> bouncing
    6 Jul 2012 15:19:42 GMT #19318462 1773 <engel.ralf@gmail.com> bouncing
    7 Jul 2012 03:15:55 GMT #19318577 23575 <bounce-1204689-32625370@em.lavasoft. com> bouncing
    7 Jul 2012 03:39:35 GMT #19318580 17676 <news@info1.biossima.fr> bouncing
    6 Jul 2012 17:02:03 GMT #19318534 1767 <engel.ralf@gmail.com> bouncing
    6 Jul 2012 17:16:13 GMT #19318537 1770 <engel.ralf@gmail.com> bouncing
    6 Jul 2012 15:21:59 GMT #19318263 679 <info@desatascosexpress.com> bouncing
    6 Jul 2012 15:22:53 GMT #19318517 1803 <engel.ralf@gmail.com> bouncing
    6 Jul 2012 15:27:51 GMT #19318522 1823 <engel.ralf@gmail.com> bouncing
    7 Jul 2012 13:12:55 GMT #19318637 1723 <oxinsurdesatascos@gmail.com> bouncin g
    6 Jul 2012 15:35:55 GMT #19318525 1662 <oxinsurdesatascos@gmail.com> bouncin g
    7 Jul 2012 13:13:58 GMT #19318640 690 <info@desatascosexpress.com> bouncing
    I think somebody is spamming our server, biossima.fr isnt' ours, libianes01.com neither nor fieldseo.com, all other mail adresses are accounted for, as you can see I don't spam, this is a plumber and carpinter server in spain...

    My question is: "What did I omit doing to make the qmail service work on my vps server?
    Thanks a lot for the patience with a newbie and thanks for the help...
     
  13. rme0108

    rme0108 Guest

    0
     
    Problem solved qmail emails go missing or not getting send

    Ok, I finally was able to find out what was going wrong, or better said, found out to fix the problem...
    Using putty i had to to the following...
    1º /usr/local/psa/admin/sbin/webmailmng --install --name=horde
    2º /usr/local/psa/admin/sbin/webmailmng --enable --name=horde
    3º /usr/local/psa/admin/sbin/httpdmng --reconfigure-all
    the last one took quite some time, but then the emails to the main mailbox and to all the forwarding emails worked fine, sending and receiving 5/5
     
Loading...