1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Qmail local aliases

Discussion in 'Plesk for Linux - 8.x and Older' started by Alcedema, Nov 17, 2005.

  1. Alcedema

    Alcedema Guest

    0
     
    I'm trying to set up internal aliases for local users via:

    echo email@email.com > /var/qmail/alias/.qmail-root
    echo email@email.com > /var/qmail/alias/.qmail-mailer-daemon
    chmod 644 /var/qmail/alias/.qmail*

    .. etc

    This works on other Qmail set up servers, just not my plesk server which is obviously using Qmail.

    And yes, I did use a real email address and not email@email.com.

    To test it, I ran "mail root" as a locla user. The email did not get through nor can I find anything in the maillogs.

    I ran "mail email@email.com" which worked perfectly. So it's something to do with the aliases, I just don't know what is different between the Plesk/Normal Qmail installations.
     
  2. jukar

    jukar New Pleskian

    23
     
    Joined:
    Apr 12, 2007
    Messages:
    24
    Likes Received:
    0
    I have the same problem, did you find any fix?
    thanks
     
Loading...