1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

QMail/Postfix problems

Discussion in 'Plesk for Linux - 8.x and Older' started by mgwebhosting-uk, Apr 13, 2006.

  1. mgwebhosting-uk

    mgwebhosting-uk New Pleskian

    22
    23%
    Joined:
    Apr 10, 2006
    Messages:
    6
    Likes Received:
    0
    Hi,

    I have PLESK 8.0 (upgraded from 7.5.4 Reloaded) for Linux on CentOS 4.2 (updated) and have a problem with Qmail and/or Postfix.

    After creating a mailbox for a user at a domain via the PLESK interface I try to send an Email to that address from another account to test it, and continually get bounce-back 'mailbox unkown' errors from the mailer daemon.

    QMail was installed by the PLESK auto-installer and running on the server.

    #service qmail-send status
    qmail-send is running....

    The mailboxes do exist and permissions are set right. I have tried to rebuild qmail with the PLESK util, but no luck.

    Anyone any ideas please?

    Thanks in advance.
     
  2. otisberry

    otisberry Guest

    0
     
    I bet that this is fixed for you.
    If not, several qmail issues are in play,
    1) version of DR. web from rpm
    2) number of authorized dr web subscrptns
    3) permissions on /var/qmail/bin/qmail-qu*
    4) compiled qmail binary not upgraded see 1
    I seem to have mine stablized now but what a traumatic mess.
     
Loading...