1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

qmail problems after upgrading to fedora-2

Discussion in 'Plesk for Linux - 8.x and Older' started by muddrake, Apr 29, 2005.

  1. muddrake

    muddrake Guest

    0
     
    We are having qmail issues after upgrading our OS from redhat 9 to fedora-2, and in the process of course, having to reinstall all of plesk.

    Some of our email accounts seem to be working fine, but many others are not working at all. (Not receiving any email, it is just being queued up in the local queue).

    I have tried using qmHandle and qmqtool, but neither seem to be able to get the queue moving at all. I think part of the problem is that the servername on the box changed during the upgrade, although I believe I have changed it everywhere.

    At this point, I have tried everything short of deleting the queue and deleting all of the affected email addresses and re-creating them. I'm hoping someone here has some less destructive suggestions?
     
  2. defencer

    defencer Guest

    0
     
    Did you try an "mchk -v"?
     
  3. muddrake

    muddrake Guest

    0
     
    I did, yes - thank you.

    The problem turned out to be a 4PSA product "clean server", which needed to be re-installed. It's just unfortunate that it took my mail system down for days while we figured it out.

    Thanks to the plesk support team, and the guys at 4psa for getting things fixed.
     
Loading...