1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

quota disabled

Discussion in 'Plesk for Linux - 8.x and Older' started by jsconsult, Jan 5, 2006.

  1. jsconsult

    jsconsult Guest

    0
     
    Hi

    i'm using pda 7.5.2 on rh9.
    My quota fields in hosting setup in the control panel is disabled.
    In the domain overview it does know the quito and it alerts when it's exceeded.

    Can anyone give my a hint?
     
  2. Who-m3

    Who-m3 Guest

    0
     
    In the hosting area, the "quota" is a hard quota setting. This setting will not allow the user to go over that size. The configurated limits, which are reported as alerts when exceeded, are soft limits.
     
  3. jsconsult

    jsconsult Guest

    0
     
    Thank you for your reply, but you might be missing my point.

    In the hosting setup I can not enter og change en quota limit or check "umlimited".
    The html-input field is disabled when I look into the genereated html code.
     
  4. jshanley

    jshanley Guest

    0
     
    I don't use the linux version of Plesk (I use FreeBSD), but is Quota support compiled by default into the linux kernel?
     
  5. jsconsult

    jsconsult Guest

    0
     
    It used to work until recently.
    Quota in anabled on the mount, but by accident I had en quota.users renamed, but I renamed it back.
    May Plesk has not hound out even thought i restarted plesk.
     
  6. jsconsult

    jsconsult Guest

    0
     
    Actually i can set the quota under "limits", but when I create a new domain with a template I get fx:

    "Unable to accept the template: the following limitations are exceeded.
    Hard disk quota 15728640 not supported"

    and the quota fields on the hosting setup page is still disabled.
     
  7. mteixeira

    mteixeira Guest

    0
     
    Hello there,

    I'm having the same issue as you... My problem doe is that it never worked.

    I'm using Plesk on Debian Sarge, and my /etc/fstab has quotas enabled...

    Have you got any luck working it out ?

    Regards
     
  8. panaman

    panaman Guest

    0
     
    anyone ever figure this out
    my quotas worked yesterday.. but not today
     
  9. mrbister

    mrbister Guest

    0
     
    I also had problem with quota on debian, I did a remove/reinstall of quota (apt-get install quota) and then it worked for me.

    -MrBister
     
  10. panaman

    panaman Guest

    0
     
    i removed and re-installed quota..
    still not working though..
    do i have to reboot?
     
  11. mrbister

    mrbister Guest

    0
     
    Not sure if it's required or not, I did a reboot, but I was fixing other stuff at the same time.
     
Loading...