1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

receiving email troubleshooting

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by audes, Jun 17, 2011.

  1. audes

    audes Guest

    0
     
    Hello,
    I have plesk 9_5_4 on CentOS.
    I have a problem with email / can’t receive any email
    I have been trying to find the solution for a long time and search all over the web.
    I could’nt find any issue.
    The mail account has been created throught plesk panel
    All services are running.

    AND I get this error in maillog :
    Jun 17 12:50:04 ks3095337 qmail: 1308307804.968549 end msg 55542007
    Jun 17 12:50:40 ks3095337 pop3d: Connection, ip=[86.214.210.193]
    Jun 17 12:50:40 ks3095337 pop3d: LOGIN: DEBUG: ip=[86.214.210.193], command=AUTH
    Jun 17 12:50:40 ks3095337 pop3d: LOGIN: DEBUG: ip=[86.214.210.193], command=USER
    Jun 17 12:50:40 ks3095337 pop3d: LOGIN: DEBUG: ip=[86.214.210.193], command=PASS
    Jun 17 12:50:40 ks3095337 pop3d: LOGIN: DEBUG: ip=[86.214.210.193], username=myemail
    Jun 17 12:50:40 ks3095337 pop3d: LOGIN: DEBUG: ip=[86.214.210.193], password=mypassword
    Jun 17 12:50:40 ks3095337 pop3d: auth_psa: starting client module
    Jun 17 12:50:40 ks3095337 pop3d: IMAP connect from @ [86.214.210.193]DEBUG: auth_psa: REJECT
    Jun 17 12:50:45 ks3095337 pop3d: LOGIN FAILED, ip=[86.214.210.193]


    I have done
    /usr/local/psa/admin/sbin/mchk --with-spam

    In /etc/xinetd.d/smtp_psa I have added
    env =SMTPAUTH=1

    restarted qmail and courier-imap

    when I telnet 110 :
    [root@ks3095337 xinetd.d]# telnet localhost 110
    Trying 127.0.0.1...
    Connected to localhost.
    Escape character is '^]'.
    +OK Hello there. <20252.1308307671@localhost.localdomain>
    user myemail
    +OK Password required.
    pass mypassword
    -ERR Login failed.

    I also tried to reinstall component…but nothing

    I someone has any idea, it would be great.

    Thanks a lot !!!
     
  2. Amin Taheri

    Amin Taheri Golden Pleskian Plesk Certified Professional

    33
     
    Joined:
    Jul 5, 2007
    Messages:
    1,398
    Likes Received:
    1
    Location:
    Seattle Area
    This doesnt really solve your problem, but have you tried using postfix instead?
    its much better...
     
Loading...