1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Recreation of webmail and sitepreview domains and app pool in IIS 7.5

Discussion in 'Plesk 9.x for Windows Suggestions and Feedback' started by Hendrik JA Meyer, Apr 3, 2010.

  1. Hendrik JA Meyer

    Hendrik JA Meyer Guest

    0
     
    After endless problems getting plesk and user data migrated and working to a server 2008 r2 x64 server I decided to uninstall and re-install IIS 7.5. After the re-install I deleted all default app pools and domains and then using 'websrvmng.exe --reconfigure-all' and 'ftpmng.exe --reconfigure-all' I restored all client and domain web and ftp sites to IIS. But now I discovered that the webmail and $sitepreview sites with their associated app pools were missing.

    1st I tried using the plesk installer to remove webmail and scripting engines and then re-installed them and then tried using the reconfigurator to 'check component and folder permissions' and 'repair plesk installation'.

    After all this only the webmail site was recreated, but without it's own application pool - it is now linked to the default plesk application pool. And sitepreview site and application pool is still missing.

    What process, manual or otherwise, can I follow to re-create these 2 sites and corresponding application pools correctly and with the necessary permissions? Any help will be greatly appreciated.
     
Loading...